Corvette C5 Springt nicht mehr an (Elektronikproblem)

Corvette C5 Springt nicht mehr an (Elektronikproblem)

Beitragvon Domiworo » 03.03.21, 20:46

Guten Abend, habe eine Problem mit meiner 2000er Corvette C5. Ich hoffe ihr könnt mir dabei helfen den Fehler zu finden.
Die Corvette stand jetzt ca. 1 Monat. Als ich sie starten wollte war die Batterie leer und wurde direkt erneuert. Doch leider springt sie immer noch nicht an. Der Anlasser dreht ganz normal beim starten aber die Tankanzeige bleibt auf null (Tank ist gut halb voll), Temperatur auf Anschlag und alle möglichen Fehlermeldungen leuchten im Tacho auf. Desweiteren klackt und summt manchmal ein Relais bei Zündung ein im Sicherungskasten im Motorraum. Relais wurden schon durch funktionierende getauscht. Sicherungen wurden selbstverständlich auch geprüft.

Hier ein Link zum Video

Domiworo
 
Beiträge: 4
Registriert: 03.03.21, 20:36

Re: Corvette C5 Springt nicht mehr an (Elektronikproblem)

Beitragvon dersuchende » 03.03.21, 21:05

Nette Vorstellung [smilie=dirol.gif]

Zieh die Polkabel an der Batterie mal richtig fest an, mit dem passenden Schlüssel. Nicht nur handwarm, aber auch nicht abreißen.

Mich ruft man übrigens meist "André, lass es"

Viele Grüße

Ich hab dein youtube Video auch mal richtig eingebunden. [smilie=dirol.gif]
BildBild
Benutzeravatar
dersuchende
Moderator
 
Beiträge: 10493
Bilder: 23
Registriert: 11.07.13, 20:56
Wohnort: Da wo das WLAN am stärksten ist!
Geschlecht: Männlich
Fahrzeug: Corvette C5 convertible, 2001, silbern, Corvette C6 CP Edition, 2006, mokkabraun metallic

Re: Corvette C5 Springt nicht mehr an (Elektronikproblem)

Beitragvon RUBY » 03.03.21, 21:14

Hallo,
Grüße
Erst mal allgemein.

Man stellt eine C5 nur mit vollen Tank über dem Winter ab.
Die Tankgeber haben die Angewohnheit zu Korodieren. (Über dem Treibstoff kann sich Feuchtigkeit bilden).
Passiert das, zeigen z.B nicht mehr "Voll" an.
Und um die zu tauschen, muss man die Hinterachse samt Getriebe ausbauen.

Zu deinem Problem.
Da ist die Verbindung zum PCM zum Fahrzeug verlohren gegangen.
Entweder ist das PCM ( Motorsteuergerät)

-defekt
-Die Datenverbindung zum Restfahrzeug gestört
-Das Gerät erhält keine Spannung und kann nicht arbeiten.

An das Motorsteuergrät ist nicht einach ran zu kommen.
Sitzt hinter dem rechten Kotflügel in Nähe der Sprizwand.

Das ein PCM mal stirbt kann passieren.
Ich würde erstmal schauen, pb das Steuergrät mit Spannung versorgt wird.

Auch immer wieder ein gängiger Fehler sind oxidierte Massepunkte.
Rings um Anlasser und Batterie .

Solte das PCM tot sein , wird es ohne Hilfe von Fachhändlern schwierig.
Das muss von GM durchgeührt werden ( oder Händlern, die das können und die Geräte dafür haben.
( FGN, Option Ausstattung muss da hinerlegt sein. Das muss zum Rest des Fahrzeuges passen, sonst funktioniert das nicht )

Der Frank
Zuletzt geändert von RUBY am 03.03.21, 21:24, insgesamt 2-mal geändert.
RUBY
 
Beiträge: 1537
Registriert: 30.07.13, 22:33
Geschlecht: Männlich
Fahrzeug: C5, C5 , C3

Re: Corvette C5 Springt nicht mehr an (Elektronikproblem)

Beitragvon andree » 03.03.21, 21:17

Hallo,
ich tippe ich da ganz, ganz schwer auf verbrutzelte Kontakte im Zündkontaktschalter.
Das ist der hintere Teil vom Zündschloss, und gibt es einzeln zu kaufen.

Als Hinweis:
Der Zündkontaktschalter oder heißt es Zündstartschalter? ist bei Automatik- und Schaltgetriebe gleich, nur dass beim Automatikgetriebe noch ein Seilzug hinten eingehängt ist.

Gruß André
LS 7 powerd by CCRP Bild
Benutzeravatar
andree
 
Beiträge: 1224
Registriert: 15.09.13, 19:14
Wohnort: Baden
Geschlecht: Männlich
Fahrzeug: C5 LS7 Convertible MN6

Re: Corvette C5 Springt nicht mehr an (Elektronikproblem)

Beitragvon Domiworo » 03.03.21, 21:46

Super, dann schonmal vielen Dank für die schnellen und hilfreichen Antworten. Zündanlassschalter wurde heute schon zerlegt und Kontakte gereinigt. Waren aber nicht stark verschmutzt. Habe aber einen neuen bestellt. Gibt es irgendwo eine PIN Belegung vom PCM?
Domiworo
 
Beiträge: 4
Registriert: 03.03.21, 20:36

Re: Corvette C5 Springt nicht mehr an (Elektronikproblem)

Beitragvon andree » 04.03.21, 16:08

Hätte echt drauf gewettet, dass es das Zündschloss ist.

Hier die Belegung vom 200er PCM

https://ls1tech.com/forums/pcm-diagnost ... agram.html

und noch als PDF
https://lt1swap.com/2000corvettepcmpinouts.pdf

Gruß André
LS 7 powerd by CCRP Bild
Benutzeravatar
andree
 
Beiträge: 1224
Registriert: 15.09.13, 19:14
Wohnort: Baden
Geschlecht: Männlich
Fahrzeug: C5 LS7 Convertible MN6

Re: Corvette C5 Springt nicht mehr an (Elektronikproblem)

Beitragvon Waldkater » 04.03.21, 20:06

Erst einmal ein willkommen in der Runde.
Ich gehe mal davon aus, dass Du Deine Vorstellung (wie es hier üblich ist) nachholst, wenn Dein Problem beseitigt ist

Meine Batterie wird über die Wintrmonate immer abgeklemmt. Bei mir sind alle Daten weiterhin da. Auch die Sitzposition sind weiterhin gespeichert.
Ixh tippe auch auf einen Massefehler.

Was sagen die Fehlermeldungen?
Black Lady..... Das beste am Norden
Benutzeravatar
Waldkater
 
Beiträge: 352
Registriert: 26.08.17, 18:33
Wohnort: Bad Bramstedt
Geschlecht: Männlich
Fahrzeug: C5 Bj 2001 Black Lady

Re: Corvette C5 Springt nicht mehr an (Elektronikproblem)

Beitragvon Domiworo » 21.03.21, 12:55

Guten Tag, mal ein kleines Update. Mittlerweile wurde ein Kabelbruch zum Motorsteuergerät gefunden, dieser wurde beseitigt und nun ist die Kommunikation zum Motorsteuergerät da, doch leider springt sie immer noch nicht an. Werde weiter berichten.
Domiworo
 
Beiträge: 4
Registriert: 03.03.21, 20:36

Re: Corvette C5 Springt nicht mehr an (Elektronikproblem)

Beitragvon RUBY » 21.03.21, 16:07

Alle Fehler zurück stellen.
ein paar Startversuche .
Und erneut Fehlercodes auslesen.
Berichen was ansteht.
Grüße Frank
RUBY
 
Beiträge: 1537
Registriert: 30.07.13, 22:33
Geschlecht: Männlich
Fahrzeug: C5, C5 , C3

Re: Corvette C5 Springt nicht mehr an (Elektronikproblem)

Beitragvon dersuchende » 21.03.21, 20:27

Das mit dem Kabelbruch hätte ich jetzt nicht erwartet, meist ist es was profanes.
Ansonsten bin ich bei Frank.
BildBild
Benutzeravatar
dersuchende
Moderator
 
Beiträge: 10493
Bilder: 23
Registriert: 11.07.13, 20:56
Wohnort: Da wo das WLAN am stärksten ist!
Geschlecht: Männlich
Fahrzeug: Corvette C5 convertible, 2001, silbern, Corvette C6 CP Edition, 2006, mokkabraun metallic

Re: Corvette C5 Springt nicht mehr an (Elektronikproblem)

Beitragvon Domiworo » 24.03.21, 20:32

Guten Abend, heute bin ich mal dazu gekommen den Fehlerspeicher auszulesen. Doch beim auslesen musste ich auf einmal feststellen das wieder keine Kommunikation zum PCM ist. Die Kommunikation war aber auf jedenfall mal da, da ging auch die Temperatur und Tankanzeige. Ich meine das ein Fehler mit dem TAC im PCM war, Fehler Code weis ich leider nicht mehr(als Kommunikation zum PCM). Scheinbar lag es nicht am Kabelbruch, und ging einfach nur Sporadisch.
Heute im aktuellen Fehlerspeicher war:
PCM: No Comm
TCS: C1276 H C
U1255 H C
BCM: U1255 H C
SDM: U1000 H C
U1016 H C
HVAC: B0441 H C
SCM: No Comm
RFA: U1000 H C

Hinter der Ansaugbrücke soll auch ein Massepunkt sein, macht eventuell dieser Probleme?
Domiworo
 
Beiträge: 4
Registriert: 03.03.21, 20:36


Zurück zu C5 Technikforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste