Ein Neuer, natürlich mit Fragen

Ein Neuer, natürlich mit Fragen

Beitragvon Jens2102 » 01.07.18, 11:51

Hallo Zusammen,
ich möchte mich kurz vorstellen.
Ich heiße Jens, bin 55 und aus dem Saarland.
Nach Mustang 6.Gen und Camaro 6.Gen, ist es jetzt eine Corvette C7 geworden.
Die Vette ist Baujahr 2017 und macht wirklich Spaß.
Vielleicht kann mir jemand diese Fragen beantworten:
Android Auto zeigt immer an das kein kompatibles Gerät verbunden wäre. Im Camaro war das kein Problem. Ich denke hier müsste ein Softwareupdate.
Die Frage ist, wo ich dieses herbekomme?
Kennt ihr einen gute Werkstatt im Saarland?
Nach jedem Motorstart steht der Fahrmodus auf ECO. Jedes mal muss ich dann auf Tour etc. umstellen. Ist das normal? Der Camaro behielt die letzte Einstellung.
Viele Fragen am Anfang, aber ich hoffe ihr könnt sie mir beantworten.
Noch einen schönen Sonntag.
LG
Jens
Benutzeravatar
Jens2102
 
Beiträge: 6
Bilder: 1
Registriert: 01.07.18, 11:34
Geschlecht: Männlich
Fahrzeug: Corvette C7 arctic white

Re: Ein Neuer, natürlich mit Fragen

Beitragvon Mr.Magicpaint » 01.07.18, 15:52

Das mit dem Eco Modus nach dem Start ist normal und lässt sich leider nicht ändern.
Zudem anderen kann ich nix sagen
Bild Bild

Fa. MAGICPAINT
service@magicpaint.de

Tel.: 02261/2041914
Mobil: 0171/2039849
Benutzeravatar
Mr.Magicpaint
Moderator
 
Beiträge: 2855
Registriert: 08.07.13, 10:53
Wohnort: D-51674 Wiehl
Geschlecht: Männlich
Fahrzeug: C6 GS EZ 2011 eine der wenigen Silbernen

Re: Ein Neuer, natürlich mit Fragen

Beitragvon RT_Chassisworks » 01.07.18, 16:21

Ich verbinde mein Android Smartphone über Bluetooth, klappt einwandfrei.
Gruß, Ralf
Benutzeravatar
RT_Chassisworks
 
Beiträge: 1168
Bilder: 6
Registriert: 12.07.13, 12:49
Wohnort: Alsdorf-Nabel der Welt
Geschlecht: Männlich
Fahrzeug: C7 Z06, Z07Package, 2015,.torch red

Re: Ein Neuer, natürlich mit Fragen

Beitragvon Zettiwilli » 01.07.18, 21:37

Hallo Jens,

erstmal Gratulation zur arctic weissen Schönheit [smilie=drinks.gif]

Servus, Euer Willi
Benutzeravatar
Zettiwilli
 
Beiträge: 83
Registriert: 10.06.18, 14:40

Re: Ein Neuer, natürlich mit Fragen

Beitragvon Thomas68 » 02.07.18, 07:32

Servus Jens ! Herzlich willkommen ! [smilie=drinks.gif]
Gruß Thomas
Benutzeravatar
Thomas68
 
Beiträge: 1188
Bilder: 7
Registriert: 24.08.14, 11:22
Wohnort: Nähe Nürnberg in der Pampa
Fahrzeug: Camaro, 2012, Ashen gray/ Corvette C6, 08 , Schwarz

Re: Ein Neuer, natürlich mit Fragen

Beitragvon Jens2102 » 02.07.18, 12:52

Hallo Mr.Magicpaint, vielen Dank. Jetzt weiß ich Bescheid.
Zuletzt geändert von Jens2102 am 02.07.18, 12:59, insgesamt 1-mal geändert.
Benutzeravatar
Jens2102
 
Beiträge: 6
Bilder: 1
Registriert: 01.07.18, 11:34
Geschlecht: Männlich
Fahrzeug: Corvette C7 arctic white

Re: Ein Neuer, natürlich mit Fragen

Beitragvon Jens2102 » 02.07.18, 12:54

Hi RT_Chassisworks, ja das mache ich auch. Zum telefonieren ist das auch ok.
Für Android Auto bedarf es aber eines USB-Kabels. Und genau das klappt nicht, auch nicht mit anderen Handys.
Gruß
Jens
Zuletzt geändert von Jens2102 am 02.07.18, 13:00, insgesamt 1-mal geändert.
Benutzeravatar
Jens2102
 
Beiträge: 6
Bilder: 1
Registriert: 01.07.18, 11:34
Geschlecht: Männlich
Fahrzeug: Corvette C7 arctic white

Re: Ein Neuer, natürlich mit Fragen

Beitragvon Jens2102 » 02.07.18, 12:57

Vielen Dank Willi,
Gruß Jens
Zuletzt geändert von Jens2102 am 02.07.18, 13:00, insgesamt 1-mal geändert.
Benutzeravatar
Jens2102
 
Beiträge: 6
Bilder: 1
Registriert: 01.07.18, 11:34
Geschlecht: Männlich
Fahrzeug: Corvette C7 arctic white

Re: Ein Neuer, natürlich mit Fragen

Beitragvon Jens2102 » 02.07.18, 12:57

Servus zurück Thomas. Vielen Dank
Jens
Benutzeravatar
Jens2102
 
Beiträge: 6
Bilder: 1
Registriert: 01.07.18, 11:34
Geschlecht: Männlich
Fahrzeug: Corvette C7 arctic white

Re: Ein Neuer, natürlich mit Fragen

Beitragvon cf17519 » 02.07.18, 14:29

Ich hab ehrlich gesagt in meiner noch nie das Handy auf Android Auto gekoppelt - aber in meinem Range kam genau deine Fehlermeldung wenn ich das Handy im Sperrmodus gekoppelt habe; vielleicht liegt´s daran?
Greets
Gregor


My Vette is a hybrid: it burns fuel AND rubber!
Benutzeravatar
cf17519
 
Beiträge: 464
Bilder: 36
Registriert: 24.08.13, 18:48
Wohnort: Neuss
Geschlecht: Männlich
Fahrzeug: C7 Conv.; Range Rover Sport; Jaguar Mk2; TR6

Re: Ein Neuer, natürlich mit Fragen

Beitragvon Gebbi » 02.07.18, 18:52

Hallo Jens,

Glückwunsch zum Kauf.
Ich habe auch eine C7 MY2017 - bei mir funktionierte Android Auto von Anfang an ohne Probleme.
Vielleicht wäre es eine Lösung, das Android Auto auf dem Smartphone zu löschen und neu zu installieren - vielleicht funktionierts dann?!

Grüße, Gebbi
Benutzeravatar
Gebbi
 
Beiträge: 6
Registriert: 11.09.16, 11:47

Re: Ein Neuer, natürlich mit Fragen

Beitragvon C717 » 02.07.18, 19:33

Hi Jens,
gung bei mir anfangs auch nicht ( C7,2017) nach Softwareupdate klappt das aber. Kannst du meines Wissens nur bei einem der offiziellen Händler machen lassen.

Grüsse
Detlef
C717
 
Beiträge: 3
Registriert: 19.01.18, 17:28
Geschlecht: Männlich
Fahrzeug: C7Z06, 2018, torch red


Zurück zu C7 Technikforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste