Rückwärtsgang macht Geräusche beim T6060

Alles rund um die Technik der C6

Rückwärtsgang macht Geräusche beim T6060

Beitragvon Bluebird » 24.09.17, 09:41

Hallo zusammen!

Ich habe schon einige Foren durchsucht, leider wurde ich immer nur mit dem Thema beim T56 Getriebe konfrontiert. Es geht Primär um folgendes. Mein T6060 schaltet sich wunderbar, auch unter Last, allerdings Putzen sich die Zähne ab und an beim Einlegen des Rückwärtsganges.

Das ganze ist anscheinend noch im Anfangstadium, da es nur ab und an ist, trotzdem würde ich gerne das Getriebe von einem Freund (Ich habe Beruflich leider keine Zeit dazu) überholen lassen.

Soweit ich mich eingelesen habe, kann man den Rückwärtsgang überholen ohne die anderen Gänge anzupacken. Achse Ab, Diff ab, Deckel ab und da ist es. Das Problem ist dieser Axiale Kunstoffring, den man aber durch eine Stahlscheibe ersetzen kann. Korrigiert mich, wenn ich was falsch erzähle.

hat das jemand schon mal bei dem T6060 gemacht und kann mir sagen, welche Dichtungen, Lager, etc. ich brauche und die GM Teilenummer gleich dazu?

Gibt es, wenn die Achse einmal so draußen ist noch andere vorbeugende Maßnahmen, die ich Treffen kann, damit ich erstmal Ruhe habe?


Gruß und vielen Dank! [smilie=bb.gif]
Bluebird
 
Beiträge: 24
Registriert: 10.06.17, 16:25

Re: Rückwärtsgang macht Geräusche beim T6060

Beitragvon frame77 » 24.09.17, 11:04

Je nach Laufleistung schau Dir direkt das Torque Tube bzw. die Coupler und die Kupplung mit an.
Benutzeravatar
frame77
 
Beiträge: 1273
Bilder: 3
Registriert: 06.05.14, 13:17
Wohnort: Neuss
Geschlecht: Männlich
Fahrzeug: C5 Conv. Torch Red

Re: Rückwärtsgang macht Geräusche beim T6060

Beitragvon Badboy1306 » 25.09.17, 10:25

Genau Frank , kann auch Kupplung sein. Das sie nicht richtig trennt , aber mach was dagegen. Kann nur schlimmer werden
Bild Bild
Benutzeravatar
Badboy1306
Moderator
 
Beiträge: 8324
Bilder: 3
Registriert: 08.07.13, 09:27
Wohnort: essen
Geschlecht: Männlich
Fahrzeug: c6 ls2 edelbrock-kompressor

Re: Rückwärtsgang macht Geräusche beim T6060

Beitragvon Bluebird » 26.09.17, 11:13

Vielen Dank für den Input!

Wenn ich im Winter das nächste mal, 4 Wochen beruflich weg bin, stelle ich die Vette bei ihm in der Werkstatt ab, damit er alles zerlegt und prüfen kann, was wirklich neu muss.

Kann ich schon mal Teile im Voraus bestellen?

So wie ich das verstanden habe, ist das Torque Tube eine Art + Förmiges Gummiartiges Etwas, was an der Kardanwelle hockt? Das würde ich Vorsorglich schon mal erneuern, sowie alles was mit dem Rückwärtsgang zu tun hat.

Aftermarket oder OEM?

Ob die Kupplung oder sonstiges neu muss, sieht man dann ja.


Sollte was an der Aufhängung erneuert werden? An meinem RX-7 waren spezielle Stahl Lager drin, die eine Lebensdauer von 80Tkm nur hatten, bis die Spiel bekamen. Keine Ahnung wie die Corvette so drauf ist bei sowas. Ich hab das Fahrzeug nur 10min von unten gesehen.



Gruß

Cedrik
Bluebird
 
Beiträge: 24
Registriert: 10.06.17, 16:25

Re: Rückwärtsgang macht Geräusche beim T6060

Beitragvon frame77 » 26.09.17, 11:57

Torque tube.
Nicht meine...
de06b424.jpg
de06b424.jpg (122.24 KiB) 672-mal betrachtet


Coupler (2)
61ebf4a5.jpg
61ebf4a5.jpg (71.99 KiB) 672-mal betrachtet


Dann sind da noch 3 Lager drin.
Benutzeravatar
frame77
 
Beiträge: 1273
Bilder: 3
Registriert: 06.05.14, 13:17
Wohnort: Neuss
Geschlecht: Männlich
Fahrzeug: C5 Conv. Torch Red

Re: Rückwärtsgang macht Geräusche beim T6060

Beitragvon fenne » 26.09.17, 17:25

lager habe ich da neu gruß
fenne
 
Beiträge: 124
Registriert: 15.12.13, 17:50

Re: Rückwärtsgang macht Geräusche beim T6060

Beitragvon Pilot_C » 27.11.17, 19:33

Hallo,

ich hatte genau dasselbe Problem beim T6060. Bei mir hat die Kupplung nicht richtig getrennt. Probier mal folgendes aus: mit eingelegtem 1ten Gang langsam anfahren, sodass du mit ein paar km/h rollts dann Kupplung drücken und schauen ob du anhälst ;)
Nach dem Öffnen des Getriebes hingen bei mir unten an dem Magneten ein 2 cm großes Teil des Synchronizer Assemblies des Rückwärtsganges. Der Rest des Getriebes sah wirklich noch sehr gut aus. Da das Entlüften der Kupplung ja bekanntlich super einfach geht bei den C6en wird das wohl oft vernachlässigt. Meine Kupplungsflüssigkeit war zudem komplett verdreckt. Ein Coupler hatte sich auch zerlegt, was aber jetzt nichts mit dem Rückwärtsgang zu tun hatte. Ich mache jedenfalls gerade alles neu, inkl. Remote-bleeder (einfach eine Stahlflexleitung als Verlängerung des Entlüftungsventils am Kupplungszylinder).

Gruß,
Carsten
Pilot_C
 
Beiträge: 13
Registriert: 03.12.14, 10:55


Zurück zu C6 Technikforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste