Kauf einer C4 mit Motor-und Gebläseproblemen

Kauf einer C4 mit Motor-und Gebläseproblemen

Beitragvon Hady_Rüther » 06.12.18, 08:17

Hallo zusammen,

Ich stell mich mal kurz vor:
Ich bin Hady, 28 und komme aus dem Sauerland. Eigentlich bin ich eher im Bereich BMW unterwegs [smilie=crazy.gif] und mein aktuelles Projekt ist eine Restauration und Umbau eines E30 Cabrio auf einen M20 Eta Motor. Nun zu meinem Anliegen:
Habe in meinem Umkreis eine Corvette C4 mit 5,7L V8 von 1989 mit einer Laufleistung von ca. 190tkm stehen.

Den Wagen habe ich mir am 01.12.2018 angesehen und bin echt fasziniert von der C4. Die Corvette steht echt gut da für ihr Alter,
kein Rost, neue Bremsen, neue Reifen, neue Ledersitze allerdings auch mit ein paar Mängeln:
Der Lack ist nicht mehr der Beste, die Beifahrerfensterscheibe klemmt ein bisschen (kann sicher ohne großen Aufwand behoben werden)
das Glasdach hat einen Riss und die Endschalldämpfer sollten erneuert werden. Bis dahin alles recht übersichtlich.
Jetzt zu den größeren Problemen:
Der Besitzer meinte der Motor würde sporadisch bei der Fahrt ausgehen und dann nach ein paar Stunden erst wieder anspringen. Bei der Besichtigung (ohne Probefahrt) starteten wir ohne Probleme den Motor der auch wirklich ruhig und gleichmäßig lief.
Danach haben wir den Motor kurz abgeschaltet und dann lies er sich nicht mehr starten. Wir haben dann einen Zündkerzenstecker abgezogen, eine Zündkerze hineingesteckt und dann gegen Masse gehalten um die Zündung zu testen. Zündfunke war vorhanden und rein optisch auch ausreichend. Anschließend haben wir den Ansaugstutzen vor der Drosselklappe geöffnet, Bremsenreiniger reingesprüht und den Motor gestartet dann sprang er auch wieder an und ging direkt wieder aus.

Jetzt meine Frage an euch: Wo kann ich jetzt weitersuchen um den Fehler einzugrenzen? Bzw. was kann die Ursache dafür sein? [smilie=help.gif] [smilie=help.gif] [smilie=help.gif] [smilie=help.gif]

Ich habe ein paar Bekannte gefragt und die waren unterschiedlicher Meinung:
Defektes Steuergerät
Defekte Benzinpumpe
Defekte Einspritzventile

Dann noch eine Sache, wir haben an dem Wagen alles mögliche ausprobiert:
Elektrische Sitze + Spiegel
Mäusekino
Regelung des Kühlerlüfters
Und auch die Heizung ------> Nächstes Problem [smilie=help.gif] [smilie=help.gif] [smilie=help.gif] [smilie=help.gif]
Die Zündung war aus und der Heizungslüfter lief ununterbrochen weiter.

Ist es möglich dass in der Steuerung bloß ein Relais nicht korrekt funktioniert?

Vor Ort konnte ich den Wagen schon auf 6000€ runterhandeln(von 6500€) allerdings ist mir das doch noch eine Menge Geld für einen Wagen der nicht richtig läuft denn ich habe nicht vor tonnenweise Geld reinzustecken ausgenommen vom Lack und den anderen "kleineren" Mängeln. Ich habe halt Bedenken dass die Sache mit dem Motor schon teuer werden kann [smilie=unsure.gif] [smilie=unsure.gif]

So jetzt hoffe ich dass ihr mir weiterhelfen könnt :)
Hady_Rüther
 
Beiträge: 2
Registriert: 06.12.18, 07:35

Re: Kauf einer C4 mit Motor-und Gebläseproblemen

Beitragvon speutz » 06.12.18, 19:55

Moin Hady,

ist bei mir schon eine Zeitlang her mit der C4, aber ich versuch´s mal.

Beim Heizungsgebläse ist der Vorwiderstand kaputt, sitzt über dem Gebläsemotor im Motorraum.

Die Einspritzdüsen gehen gerne mal kaputt, ist in Deinem Fall aber wahrscheinlich nicht die Ursache. Kannst trotzdem mal durchmessen, Werte sollten gleichmäßig sein, und um die 16 Ohm liegen. Alles unter 10 ist Schrott.
Den Benzindruck kannst Du messen, rechts an der Fuelrail ist ein Schraderventil. Hier sollten bei Zündung an, gute 40 Psi anliegen.

Falls das alles in Ordnung ist, schreib mal den Axel - Woodstock - hier im Forum an. Der kann Dir ein Diagnoseverfahren anbieten, mit dem Du den Fehler recht schnell finden kannst.

Gruß
Reiner
Benutzeravatar
speutz
 
Beiträge: 209
Bilder: 9
Registriert: 22.09.13, 22:11
Geschlecht: Männlich
Fahrzeug: C5, 2000, gelb metallic

Re: Kauf einer C4 mit Motor-und Gebläseproblemen

Beitragvon woodstock » 07.12.18, 18:27

Wenn die Düsen silber/grau sind, dann werden die es wohl zu 99% sein, Baujahr 89 fällt genau in die betroffenen Baujahre.
Sowohl Düsen als auch das Modul um den Lüfter wieder kontrollierbar zu machen habe ich hier liegen.
Um die Batterie zu schonen, kann man aber vorerst einen der beiden Stecker oben am Modul abziehen, dann ist Ruhe.
Um mit der Vette noch fahren zu können, kann man die schlimmste Düse mit dem geringsten Widerstand abziehen und auf 7 Zylindern nach Hause fahren.
Viel Glück,
Axel
woodstock
 
Beiträge: 15
Registriert: 28.08.13, 12:55
Geschlecht: Männlich
Fahrzeug: C4 Cabrio 1991 grün

Re: Kauf einer C4 mit Motor-und Gebläseproblemen

Beitragvon Hady_Rüther » 07.12.18, 21:27

Danke für eure Antworten.
Ich werde mich mal melden was sich daraus ergeben hat. [smilie=bye.gif]
Hady_Rüther
 
Beiträge: 2
Registriert: 06.12.18, 07:35


Zurück zu C4 Technikforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast